Updating vdefhub zip

Other PCs (all installed in the same way) download and install the same package just fine. Thanks, Jo Tue, Downloading file \servervname\lddeploy$\Windows\Flash\sw_lic_full_(f7Wh C E2WLgh3q XSqft QQ==, 4)Tue, Downloading file 1 of 1 from '\servername\lddeploy$\Windows\Flash\sw_lic_full_installer.msi'Tue, The file \servername\lddeploy$\Windows\Flash\sw_lic_full_(4 levels) was not in the TMC cache.Tue, The file \servername\lddeploy$\Windows\Flash\sw_lic_full_(4 levels) was not in the TMC cache.thanks in advance José Luz I'm trying to run a vb script and not having any luck.We have Kiosks that have Windows 7 embedded that are very locked down and I need to update their software.Target Path = "c:\POC-SETUP\iespawner\IESpawner.exe" o Short Cut1.

Create Shortcut( _ s Start Menu Path & "\iexplore.lnk") o Short Cut.Tue, Downloading file to C:\Program Files\LANDesk\LDCLient\sdmcache\lddeploy$\Windows\Flash\sw_lic_full_installer.msi, attempt 0Tue, Download File returned 4c9Tue, Downloading file to C:\Program Files\LANDesk\LDCLient\sdmcache\lddeploy$\Windows\Flash\sw_lic_full_installer.msi, attempt 1Tue, Download File returned 4c9Tue, Downloading file to C:\Program Files\LANDesk\LDCLient\sdmcache\lddeploy$\Windows\Flash\sw_lic_full_installer.msi, attempt 2Tue, Download File returned 4c9Tue, ..\Additional Files.cpp(218): (80070002): Failed to download file \servername\lddeploy$\Windows\Flash\sw_lic_full_: (80070002)Tue, Core name 'BXL-HD-SRV3. BE:1.4' obtained from active task list Tue, Sending task status, cmd line -coreandip=BXL-HD-SRV3. BE:1.4 -taskid=349 -retcode=-1918091226 -complete "-ldap=CN=hardingj, OU=Brussel, OU=In Dienst, OU=users, OU=vmwibe, DC=VMWi, DC=BE" "-log=sdclient_task349" I have created a Enhanced Package Builder package with a couple of DWORD registry settings.I have "built" the package, but when I install the package instead of the values in package, I just have zero's.First I copy files to it with a batch file and that works fine through landesk.I can run the vbscript manually on the machine and it works. Has anyone tried running a vbscript on Windows 7 embedded?Hi, I try to uninstall and install new fonts on few computers, i think to do it with batch file with XCOPY files into Windows/fonts directory but iot don't works... How to manage fonts with Landesk Management Suite ? Everyone has access to this share, I'm using a policy supported push, and I tried sifting through the log files with no real answer for why it isn't deploying.Thx Ben I use LDMS 9SP3 hello i know which tool i have to use: .. I still haven't been able to find documentation on return code 4 as well.Has anyone seen this before, or have any ideas as to what I can do to resolve the issue?I am currently deploying Office 2010 via UNC admin share and settting the deployment method to "run at source" This works perfect, but I have some apps that need to be copied to the target machine and installed locally on the workstation. greetz Hi all, I'm having some issues trying to deploy a batch file that will copy some powerpoint, excel, and word templates to their desktops.Here's my scripting for both OS's: Windows 7: @ECHO ON:: Copies files to dekstop of current user *For Windows 7 xcopy "\networkshare\tempstorage\Templates" "%systemdrive%\users\%username%\Desktop\Templates\" /O /X /E /H /K Windows XP: xcopy "\networkshare\tempstorage\Templates" "%userprofile%\Desktop\Templates\" /O /X /E /H /K Would appreciate any help in this matter! I am trying to find a way to deploy a batch file that executes the following command line: bcdedit /set bootstatuspolicy ignoreallfailures The reason for this is we have deployed several Windows 7 machines and if they happen to crash, they auto restart and launch the recovery which basically reverts their machine back to just Win 7 / removed from domain / apps uninstalled, etc. Dear all, I using Landesk 9.5 and i´m having an issue with Lync 2013 package. MSP file and then a batch file to read this file with the command "SETUP.This command line will prevent this from happening. I know this command line has to be launched from an command prompt using Run as Administrator in windows but for deploying, I was hoping someone might have some ideas how to get this working. EXE /ADMINFILE " If i run the batch file it will work with any problems. I was able to create a batch package and and schedule a task for it But when is deployed to the end user, - I can see that download successful - but does not run the executable the is any way to pass-trow this issue?

Leave a Reply

Your email address will not be published. Required fields are marked *

One thought on “updating vdefhub zip”